FSrealWX - Weather AddOn for Flightsimulators FS2004, FSX, P3D and Xplane

Unable to connect with v 3.01.1678

More
1 week 6 days ago #1864 by mhopkins735
mhopkins735 created the topic: Unable to connect with v 3.01.1678
Downloaded latest V3.01.1678 and unable to connect.

Connection is OK with V 3.0.1.1564.

All settings in 1678 are identical to 1564 but Controller Error:1 comes up in red when trying to connect with v 1678.

The only difference I noticed was 1678 places FXrealWX in c:\Program Files; V 1564 and V2 placed the files in c:\Program Files (x86). Tried moving v1678 to c:\Program Files (x86) but no luck -- still unable to connect.

Back to using v1564 with no problems.

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #1865 by SilloAdmin
SilloAdmin replied the topic: Unable to connect with v 3.01.1678
Which version of FSrealWX v3 did you install? (FS9 / XPlane, FSX / P3D, 64-bit).
Which sim is used?
You have to give me more data.

If you find an error, then please give me exactly about your system. Which sim (FSX / P3D / Xplane). Which connection (FSUIPC / SimConnect / FSrealWX-Bridge). Which OS.

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #1866 by mhopkins735
mhopkins735 replied the topic: Unable to connect with v 3.01.1678
I am running FSX and have downloaded 2 versions of FSrealWX:

Settings in both versions are the same:
Interface: FSUIPC & SimConnect
Weather Mode: Weather file FSX or P3D
Path FSX: C:/Program File (x86)/Microsoft Games/Microsoft Flight Simulator X
FXrealWX-Documents: C:/Users/Mike/AppData/Roaming/FSrealWXv3

FSrealWX 3.0 BETA FSX/P3D 64 bit V3.01.1678 does not connect.
When attempt to connect, data shows in red: (Controller) JobID:1 JobNameConnect: Finished, Errror:1
Data screens shows: Sim/Server not found.

FSrealWX 3.0 BETA FSX/P3D v3.01.1564 works perfect with identical settings.

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #1867 by SilloAdmin
SilloAdmin replied the topic: Unable to connect with v 3.01.1678
Please download and install FSrealWX 3.0 BETA FSX/P3D 3.01.1678 32 Bit.
I think FSX can not work with Simconnect 64-bit.

If you find an error, then please give me exactly about your system. Which sim (FSX / P3D / Xplane). Which connection (FSUIPC / SimConnect / FSrealWX-Bridge). Which OS.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #1868 by mhopkins735
mhopkins735 replied the topic: Unable to connect with v 3.01.1678
Downloaded the 32 bit version and all seems okay so far...

Thanks,,,

Please Log in or Create an account to join the conversation.

Time to create page: 0.258 seconds
Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok Decline